Results 1 to 6 of 6

Thread: Kubuntu 6.06 Zimbra-core install fails

  1. #1
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default Kubuntu 6.06 Zimbra-core install fails

    I am trying to install the ubuntu package on kubuntu 6.06. It gets to the point of installing zimbra-core deb and I get a message that says zimbra-core......zimbra-core_5.0.0_GA_1869.UBUNTU6_i386.deb...FAILED
    ###ERROR###
    zimbra-core_5.0.0_GA_1869.UBUNTU6_i386.deb installation failed
    Installation cancelled

    The install.log.1234 files are empty. Any ideas on where to start?

  2. #2
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Make sure you have the following dependencies installed.
    libidn11,curl,fetchmail

    Also we only test on Ubuntu 6.06.01 Server LTS, so the default packages may differ between that and kubuntu that might cause other failures.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    The dependencies are there. I had it sucessfully installed on ubuntu LTS desktop. Any hints or hacks?

  4. #4
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    I'd always encourage all user to use the operating system that the package was designed for and tested against.

    Short of that if you try installing the zimbra-core package by hand with dpkg you'll get the direct error message of why it can't install.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Quote Originally Posted by kevlarmcc View Post
    The dependencies are there. I had it sucessfully installed on ubuntu LTS desktop. Any hints or hacks?
    That may be your issue. The release is designed for 6.06 LTS server. Frankly, when you are talking something like a mail system, it's most likely to perform well if you minimize overhead being taken up by unnecessary processes running on the server. This wiki shows a soup-to-nuts install on Ubuntu Server LTS and may be helpful.

    Dan

  6. #6
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    Great idea to run the zimbra-core deb separately. That uncovered a dependency that the install script didn't seem to check.

    I know it's better to run on supported versions but I am relatively new to Linux and depend on the gui interface while learning my way around the command line. This mail is personal and not "production" so I can afford to experiment. Thanks to all for their input.

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-15-2008, 12:11 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •