Results 1 to 2 of 2

Thread: Upgrade to 5.1 from 4.5.10 on Suse 10.0?

  1. #1
    Join Date
    Jan 2006
    Posts
    9
    Rep Power
    9

    Default Upgrade to 5.1 from 4.5.10 on Suse 10.0?

    In the release notes for Zimbra 5.1 OS I see no support for Suse OS10.0

    Would it be safe to perform an upgrade of Zimbra 4.5.10 to 5.1 on a Suse 10.0 server, or do I need to upgrade to Suse 10.2 first?

    Thanks in advance.

    Jesper

  2. #2
    Join Date
    Jan 2006
    Posts
    9
    Rep Power
    9

    Default

    Quote Originally Posted by zap View Post
    In the release notes for Zimbra 5.1 OS I see no support for Suse OS10.0

    Would it be safe to perform an upgrade of Zimbra 4.5.10 to 5.1 on a Suse 10.0 server, or do I need to upgrade to Suse 10.2 first?

    Thanks in advance.

    Jesper
    Don't do it - upgrade did not work and messed up the installation.

    I gave the upgrade a try and can conclude that it did not work (out of the box at least) There are several important systemfiles missing in OpenSuse 10.0 that Zimbra 5.1 needs (one of them is GLIBC 2.4).

    With the right skills it might be possible to upgrade/install the system files but I would not recomend it.

    Now where did I put that backup?...

    Jesper

Similar Threads

  1. ZCS 4.5.10 upgrade to ZCS 5.0.0
    By socate in forum Administrators
    Replies: 15
    Last Post: 03-10-2008, 06:36 AM
  2. Replies: 1
    Last Post: 01-06-2008, 09:27 PM
  3. Where can I get 4.5.10? I need it to upgrade to 5.0
    By mdeneen in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 11:34 AM
  4. Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)
    By bradb21 in forum Installation
    Replies: 6
    Last Post: 01-02-2008, 11:02 AM
  5. Replies: 5
    Last Post: 12-04-2007, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •