Results 1 to 3 of 3

Thread: Problem to upgrade 4.5.10 to 5.0.1

  1. #1
    Join Date
    Dec 2007
    Posts
    13
    Rep Power
    7

    Default Problem to upgrade 4.5.10 to 5.0.1

    root@mail:/home/sysadmin/zcs-5.0.1# ./install.sh

    Operations logged to /tmp/install.log.12337
    Checking for existing installation...
    zimbra-ldap...FOUND zimbra-ldap-4.5.10_GA_1575.UBUNTU6
    zimbra-logger...FOUND zimbra-logger-4.5.10_GA_1575.UBUNTU6
    zimbra-mta...FOUND zimbra-mta-4.5.10_GA_1575.UBUNTU6
    zimbra-snmp...FOUND zimbra-snmp-4.5.10_GA_1575.UBUNTU6
    zimbra-store...FOUND zimbra-store-4.5.10_GA_1575.UBUNTU6
    zimbra-apache...FOUND zimbra-apache-4.5.10_GA_1575.UBUNTU6
    zimbra-spell...FOUND zimbra-spell-4.5.10_GA_1575.UBUNTU6
    zimbra-proxy...NOT FOUND
    zimbra-archiving...NOT FOUND
    zimbra-cluster...NOT FOUND
    zimbra-core...FOUND zimbra-core-4.5.10_GA_1575.UBUNTU6

    Saving existing configuration file to /opt/zimbra/.saveconfig


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/license/zimbra..._eula_2.1.html


    Press Return to continue

    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.8p12-4ubuntu5
    libidn11...FOUND libidn11-0.6.5-1build1
    fetchmail...FOUND fetchmail-6.3.6-1ubuntu2.1
    libgmp3c2...FOUND libgmp3c2-2:4.2.1+dfsg-4build1
    libxml2...FOUND libxml2-2.6.27.dfsg-1ubuntu3
    libstdc++6...FOUND libstdc++6-4.1.2-0ubuntu4
    openssl...FOUND openssl-0.9.8c-4ubuntu0.2
    libltdl3...FOUND libltdl3-1.5.22-4
    Checking current number of databases...

    Do you want to verify message store database integrity? [Y]
    Verifying integrity of message store databases. This may take a while.
    mysqld is alive
    Generating report
    No errors found

    Checking for installable packages

    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell
    Found zimbra-proxy


    The Zimbra Collaboration Suite appears already to be installed.
    It can be upgraded with no effect on existing accounts,
    or the current installation can be completely removed prior
    to installation for a clean install.

    Do you wish to upgrade? [Y]

    Select the packages to install
    Upgrading zimbra-core
    Upgrading zimbra-ldap
    Upgrading zimbra-logger
    Upgrading zimbra-mta
    Upgrading zimbra-snmp
    Upgrading zimbra-store
    Upgrading zimbra-apache
    Upgrading zimbra-spell

    Install zimbra-proxy [N]
    Checking required space for zimbra-core
    checking space for zimbra-store

    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell
    You appear to be installing packages on a platform different
    than the platform for which they were built

    This platform is DEBIAN4.0
    Packages found: zimbra-core_5.0.1_GA_1902.UBUNTU6_i386.deb
    This may or may not work


    Install anyway? [N]

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    For some reason get_plat is returning Debian. Have you altered it? Also, if you proceed, does it still work?

  3. #3
    Join Date
    Dec 2007
    Posts
    13
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    For some reason get_plat is returning Debian. Have you altered it? Also, if you proceed, does it still work?
    3 weeks ago I upgraded to version 4.5.10, was to upgrade to 5.0.1 and got that message cancel the upgrade. What should I do?

Similar Threads

  1. Where can I get 4.5.10? I need it to upgrade to 5.0
    By mdeneen in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 11:34 AM
  2. upgrade problem
    By skak in forum Installation
    Replies: 2
    Last Post: 09-26-2007, 01:56 AM
  3. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-29-2006, 12:36 AM
  4. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •