Results 1 to 7 of 7

Thread: zcs open source will not install on os x 10.4.11

  1. #1
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default zcs open source will not install on os x 10.4.11

    oops - I should have asked my questions here about install (not in admin list)

    I am trying to install zcs 5.0.1 on os x 10.4.11 client but I am getting:

    (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

    I have found that ldapd might not be installed right. Is there supposed to be a slapd.conf file. There is a slapd.crt and slapd.key, but not slapd.conf

    This is where the error is:

    ....
    Setting local config values...done.
    Setting up CA...done.
    Creating SSL certificate...done.
    Initializing ldap...done.
    Setting replication password...done.
    Setting Postfix password...done.
    Setting amavis password...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Installing SSL certificate...done.
    Creating server entry for host...done.
    Setting spell check URL...done.
    Setting service ports on host...done.
    Adding host to zimbraMailHostPool in default COS...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    done.
    Installing skins...
    bare
    beach
    bones
    hotrod
    lavender
    lemongrass
    sand
    sky
    steel
    waves
    done.

    Anyone have zcs 5.0.1 opensource version installed on os x?

    thx

  2. #2
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    the pre-reqs say os x server - open source edition has to be installed on os x server? What's the diff?

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    What does your hosts file say?

    cat /etc/hosts

  4. #4
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    initially it was:

    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost

    I tried 127.0.0.1 localhost.localdomain localhost

    I've tried adding:

    ipaddress fqdn mail

    none help

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    please read the quick start guide:
    http://www.zimbra.com/docs/os/latest...erver_install/

  6. #6
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    so i added ip fqdn hostname to /etc/hosts and java is already 1.5 by default what else needs to be done. I still get the same error.

  7. #7
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    i've been looking at ldap for this problem. All the hints to starting ldap have a cli of /otp/zimbra/conf/slapd.conf. This file does not exist there. It does exist in openldap-2.3.40.6z/etc/openldap/slapd.conf

    What's up here?

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. [SOLVED] Is zimbra really open source product ?
    By hernad in forum Developers
    Replies: 3
    Last Post: 08-18-2007, 10:30 PM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •