Results 1 to 3 of 3

Thread: [SOLVED] Open Source edition 4.5.6 > 5.0.1 keep saying: license filename UNSET

  1. #1
    Join Date
    Jan 2008
    Rep Power

    Default [SOLVED] Open Source edition 4.5.6 > 5.0.1 keep saying: license filename UNSET


    Im fairly new to Ubuntu (6.06 LTS) and Zimbra. so please bear with me.

    Both 4.5.6 and 5.0.1. keep saying the licence filename is not set, and im unable to locate any /opt/zimbra/conf/ZCSLicense.xml file

    What gives?

    The versions ive tried are zcs-NETWORK-4.5.6_GA_1044.UBUNTU6.tgz and zcs-NETWORK-5.0.1_GA_1902.UBUNTU6.20080109201508


  2. #2
    Join Date
    May 2006
    Rep Power


    Welcome to the forums,
    Your thread title says "Open Source edition 4.5.6. & 5.0.1 keep saying: license filename UNSET" but you're trying to install "zcs-NETWORK-" builds.
    Do you have a NE license?
    You can get a NE Trial license here: /products/download_network.html
    (I'd suggest testing it out after 60days if you don't want to purchase a license you can always downgrade to FOSS, but you should really see all the possibilities-cuz it does rock!)
    You probably should checkout: Compare ZCS Editions
    NE downloads: /products/downloads.html
    FOSS downloads: /community/downloads.html

  3. #3
    Join Date
    Jan 2008
    Rep Power

    Red face obvious....

    Well, thats stupid of me

    Ive been to the community download page many times, but somehow managed to type in the network-edition filename in the wget command without noticing. Anyway, i requested a trial license to check out the network features.


Similar Threads

  1. moving from Network Edition to Open Source Edition
    By devasish2000 in forum Installation
    Replies: 1
    Last Post: 11-01-2007, 12:45 AM
  2. [SOLVED] Is zimbra really open source product ?
    By hernad in forum Developers
    Replies: 3
    Last Post: 08-18-2007, 10:30 PM
  3. Where is the Zimbra 4.5.1 open source edition?
    By indymail in forum Installation
    Replies: 9
    Last Post: 06-28-2007, 09:30 AM
  4. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts