Results 1 to 5 of 5

Thread: [SOLVED] Disk fills up, Zimbra breaks after fix?

  1. #1
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default [SOLVED] Disk fills up, Zimbra breaks after fix?

    Greetings.

    I had an install of Zimbra working on RHEL5, when the disk filled up. I've since fixed the disk related issue, but now Zimbra refuses to start correctly.

    zimbra.log:
    Jan 17 10:46:02 prmx055 zimbramon[3820]: 3820:info: 2008-01-17 10:46:01, STATUS: : Cannot: determine
    Jan 17 10:46:02 prmx055 sendmail[3880]: m0HIk246003880: from=zimbra, size=375, class=0, nrcpts=1, msgid=<200801171846.m0HIk246003880@prmx055.ourdomain.com>, relay=zimbra@localhost
    Jan 17 10:46:02 prmx055 sendmail[3880]: m0HIk246003880: to=zimbra, ctladdr=zimbra (1135/1135), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30375, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]


    startup.log:
    Host email.ourdomain.com
    Starting ldap...Done.
    FAILED
    Password:
    Password:
    Password:
    Password:
    Password:
    Password:
    Password:
    Failed to start slapd. Attempting debug start to determine error.

    I'd prefer not to start breaking the Zimbra internals until receiving guidance-- any thoughts?
    Last edited by GoneWestCoast; 01-17-2008 at 11:56 AM.

  2. #2
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default

    Digging a little deeper here. This appears incorrect; it shouldn't be asking me for a password:

    [root@prmx055 /opt/zimbra/bin]# su zimbra -c './ldap start'
    Password:
    Password:

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Your sudoers file is incorrect. Search the wiki on that term.

  4. #4
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    Your sudoers file is incorrect. Search the wiki on that term.
    You're correct; cfengine overwrote the sudoers file on its hourly run, and this wasn't noticed until we had to restart the service.

    Thanks!

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Cool!
    Glad it's working

Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •