Results 1 to 3 of 3

Thread: localconfig file

  1. #1
    Join Date
    Jan 2006
    Rep Power

    Default localconfig file

    Ha all,

    I just installed zimbra on a FC4 system everything went ok until my system could not handle the unicode_start, that was mentioned in the FC4 install cheat-sheet post. I think there could have been an issue with my hosts file and not listing my FQDN and my inability to properly set up my DNS prior to the initial install.

    The system zimbra is installed on is not the best so im sure that contributed to the crashing of the installation when unicode_start eat up all of the resources. Which left me with a an empty localconfig.xml file. Everytime I try and run the and do a reload unicode_start consumes all of the resources and eventually crashes the system.

    Thanks for the help.

  2. #2
    Join Date
    Sep 2005
    Rep Power

    Default virtual server?

    The unicode fix is to remove the UTF-8 entries from /etc/sysconfig/i18n.

    This should enable you to install.

  3. #3
    Join Date
    Jan 2006
    Rep Power

    Default Thanks

    That was it worked like a charm once the entries to UTF-8 were removed. Im sure it was in another post somewhere but i couldnt find it.

    I would give you a big hug but then you might find that a little too foward, so hopefully a thank you will suffice.

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  2. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  3. Replies: 5
    Last Post: 03-01-2007, 02:20 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts