Results 1 to 2 of 2

Thread: Zimbra & Ubuntu 7.10

  1. #1
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    7

    Default Zimbra & Ubuntu 7.10

    I finaly install ZCS 5.0.1_GA_1902 on my Ubuntu 7.10. But I have problems with access to my webmail and others services.

    I have server on VPN network ... (10.8.x.x.), and server's internal ip address is 192.168.1.110.
    I can acess to webmail wia 10.8.0.10, but can not access to webmail via external IP, which is ip of the router.

    127.0.0.1 localhost.localdomain localhost
    192.168.1.110 mail.domain.org mail

    Any sugestion how to fix this problem ?

  2. #2
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Sounds like your router is probably doing NAT for the outbound traffic, but it needs also to do DNAT (Destination Network Address Translation) for the inbound traffic. The usual way this is done is to have a second public IP address as an alternate address on the WAN port of your router, and then program the router to accept port 25, port 443, and others if desired) and route all such traffic to the internal address of your Zimbra box 192.168.1.110. Right now, if you try to access the router's WAN address, it responds "gee, I don't have an https server on me" and rejects or drops the traffic.

    Cheers,

    Dan

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •