Results 1 to 4 of 4

Thread: zimbra not working

  1. #1
    Join Date
    Jan 2008
    Rep Power

    Default zimbra not working


    I have installed zimbra on ubuntu.
    but it wont work.
    i am able to login at admin panel you can not see server-status
    you will get following line
    logger service must be installed
    when i restart zimbra i can see this in logs
    24268:info: Starting logger

    2)when i login to the server
    su - zimbra
    zmloggerctl status
    no output here too

    3)when i try to send mail using zimbra

    i am getting following error in zimbra logs
    Jan 29 21:02:49 24 postfix/trivial-rewrite[31920]: warning: do not list domain in BOTH mydestination and virtual_mailbox_domains
    Jan 29 21:02:49 24 postfix/qmgr[22488]: C8F051A45852: removed
    Jan 29 21:02:50 24 postfix/lmtp[31977]: EC8151A45859: to=,[], delay=1, status=sent (250 2.1.5 OK)
    Jan 29 21:02:50 24 postfix/qmgr[22488]: EC8151A45859: removed

    4)i can see following msg in bounce mail

    : Host or domain name not found. Name service error for type=A: Host not found

  2. #2
    Join Date
    May 2006
    Rep Power


    Can you check that you have your fully qualified domain name listed in the /etc/hosts file

    example localhost

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power

  4. #4
    Join Date
    Jan 2008
    Rep Power

    Default thanx


    thank you for your help. i did reinstall os and i did exct as per following url and zimbra is working fine.

Similar Threads

  1. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts