Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] zmmailboxdctl is not running

  1. #11
    Join Date
    Aug 2009
    Rep Power

    Default Casifying zimbra:zmmailboxdctl is not running

    I tried casifying zimbra 5 server,following the documents from Cassifying Zimbra 5 - Zimbra :: Wiki
    when I enter zmprov -gdpak I get the following error:

    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: Connection refused)

    after "zmcontrol status " i got "zmmailboxdctl is not running"
    I have the sae pid file problem,I'v also checked port 80/443 and it's not listening,thus no port conflict exists.

    None of above tips worked for me.Could you plz help me out guys?

  2. #12
    Join Date
    Aug 2009
    Rep Power

    Default zmmailboxd.out

    Here's the output of /opt/zimbra/log/zmmailboxd.out:

    Zimbra server reserving server socket port=7110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=7995 bindaddr=null ssl=true
    Fatal error: exception while binding to ports Unbound server sockets not implemented

    I've checked and netstat showed no Listening on those ports.This error is really frustrating.Could you please help?

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts