Results 1 to 2 of 2

Thread: [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!

  1. #1
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!

    OK, upgrade went just fine until it got to "Initializing Documents" - failed to initialize documents see log.......
    As it went through and wanted to update the document templates for each domain on the server those all failed as well.

    When I logged in after the upgrade and went to documents there was a http 500 error which refered to an account outside of my domain that was missing - wiki@anotherdomainontheserver.com.

    Indeed the wiki account for that domain had been deleted (this IMHO should not be allowed for anyone but the super user). I recreated the wiki account for that domain and now the documents page loads without the error on other domains, but only the folders are there, no old documents.

    You can create a new document and save it but you can't get back to it.

    When I hover over a Notebook it tells me there are documents in it but there is no way to view them.

    Need some help here

  2. #2
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    OK, this seemed to be an issue with my templates from 5.0.1.

    I needed to run the following:

    $ su - zimbra
    $ zmprov in wiki@yourdomain.com
    $ zmprov impn wiki@yourdomain.com /opt/zimbra/wiki/Template Template

    # need to restart mailboxd

    $ zmmailboxdctl stop
    $ zmmailboxdctl start

    Clear browser cache, and check.

    Thanks to support for getting this to me.

Similar Threads

  1. Upgrade from 4.5.6 to 5.0.1 (or 5.0.2) RHEL5
    By mluxton in forum Administrators
    Replies: 19
    Last Post: 02-20-2008, 11:11 AM
  2. Issues with Web Client in 5.0.1
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 02-05-2008, 10:26 AM
  3. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 11:19 PM
  4. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  5. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •