Results 1 to 4 of 4

Thread: installed 4.5.5 and now finally upgraded to 5.0.2 Logger still dies unless I reboot.

  1. #1
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    8

    Question installed 4.5.5 and now finally upgraded to 5.0.2 Logger still dies unless I reboot.

    I've had the same problem for over a year now. My logger dies unless I reboot.

    I can't view the server status and there is nothing getting logged.

    Please help troubleshoot this. We used to think it was a bug in 4.5.5. Now I think it's my server.

    using opensuse 10.2.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you ever run through these Troubleshooting tips?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    8

    Question yep

    I ran through those steps.

    It appears as if the logger is running.

    I'm not able to get the status. I get the message (data is stale)

    after upgrading to 5.0.2 the logger is running, but I'm not able to pull fresh data up from the logs. how to I force a logrotate?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are the files being updated in /opt/zimbra/logger/db/work and are there any db errors in /opt/zimbra/logger/db/data/YOUR.SERVERNAME.com.err?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •