Results 1 to 3 of 3

Thread: Problem with a SUSE Server and Zimbra Server

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default Problem with a SUSE Server and Zimbra Server

    hello, i have a problem with a server that have a proxy to a zimbra server. The server is SUSE, and it's receiving any request to http://thisserver/zimbra and proxy to http://zimbraserver/server, but i made the proxy script normal, like any other, but i only get a white page with nothing, it seems that the proxy is not working well, but only with zimbra, i have others proxies running well.

    ProxyPass /zimbra/ http://10.0.0.35/zimbra/
    ProxyPassReverse /zimbra/ http://10.0.0.35/zimbra/

    so, with this, if access my server from the browser requesting zimbra, i should get the info from zimbra server itself but the proxy is not working, why?

    I'll appreciate any help.

  2. #2
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    How about putting your Zimbra server on port 443 https instead? It's more secure, and I've never heard of a company that blocks https so it's likely to get around that problem too.

    Cheers,

    Dan

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •