Results 1 to 9 of 9

Thread: installing instant messanger

  1. #1
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Default installing instant messanger

    I recently updated to 5.0 open source on ubuntu 6.06. I thought the instant messanger would be installed but its not.....

    My questions is how do i install it? is it available with the open source edition

    Thanks in advance for the help-

    -wisenuts-

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    In a terminal:
    su - zimbra
    zmprov mcf zimbraXMPPEnabled TRUE
    zmprov mc default zimbraFeatureIMEnabled TRUE
    zmprov mc default zimbraFeatureInstantNotify TRUE
    zmmailboxdctl restart
    -Apply to any other COS's or users as desired.
    -Then reload your browser.

  3. #3
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Default Thanks

    I did get on error

    zimbra@mail:~$ zmprov mc defualt zimbraFeatureInstantNotify TRUE
    ERROR: account.NO_SUCH_COS (no such cos: defualt)

    Its still works..

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Check your spelling

  5. #5
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Wink wow

    o man.....i guess i shouldnt drink and type..

    Thanks for the quick response


  6. #6
    Join Date
    Jan 2008
    Posts
    47
    Rep Power
    7

    Default

    Hi,

    I have run this command
    Code:
    "su - zimbra
    zmprov mcf zimbraXMPPEnabled TRUE
    zmprov mc default zimbraFeatureIMEnabled TRUE
    zmprov mc default zimbraFeatureInstantNotify TRUE
    zmmailboxdctl restart"
    Without any errors.

    I have try telnet localhost 5222, and getting stream connection.

    Now i want to install Pandion (exterial IM client), and i can't connect.


    Can anyone help me, how to run this IM online with exterial client ?


    regards

  7. #7
    Join Date
    Jan 2008
    Posts
    47
    Rep Power
    7

    Default

    I have do it
    I must activate aditional systems in routering server.

    I have got question.

    In local users

    xxx@mydomainserver.com
    xxxx@mydomainserver.com

    working great
    but i cant send any messages to google.com users ?

    Why this is impossible ?

    I need to ask this question becous its BETA. I dont know i have do something wrong or this option is curently non avaible.


    Regards

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    It only works for local based users. Communication with external users has been removed for the time being. It is in the release notes.

  9. #9
    Join Date
    Jan 2008
    Posts
    47
    Rep Power
    7

    Default

    Ok,
    Thank you.

Similar Threads

  1. Instant Messanger Client
    By mikespears in forum Developers
    Replies: 74
    Last Post: 01-21-2011, 01:56 PM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Instant messaging
    By mansuper in forum Users
    Replies: 1
    Last Post: 08-09-2006, 08:28 AM
  5. Installing Zimbra using OSX LDAP
    By camiriddle in forum Installation
    Replies: 2
    Last Post: 07-13-2006, 07:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •