Results 1 to 2 of 2

Thread: Error during upgrade from zcs 4.5.11 to 5.0.2 on FC7

  1. #1
    Join Date
    Apr 2007
    Posts
    1
    Rep Power
    8

    Default Error during upgrade from zcs 4.5.11 to 5.0.2 on FC7

    I've tried to upgrade my zimbra installation from 4.5.11 to 5.0.2 on fedora core 7
    During the installation, the process give me an error many time :ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    Dispite this the process go forward until the end, but when the setup menu appears, there aren't the setting of port (http,https,pop,, etc..) and a message for an ldap misconfiguration is showed.

    Can someone help me ?
    Thank You

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Looks like your localconfig got wiped. You'll need to reset your passwords:
    Resetting LDAP & MySQL Passwords - Zimbra :: Wiki

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Upgrade from 4.5.6 to 5.0.2
    By danny.sierra@omtech.net in forum Installation
    Replies: 2
    Last Post: 02-07-2008, 12:22 PM
  3. 4.5.11 to 5.0.2 upgrade completed. No problems.
    By inigoml in forum Installation
    Replies: 1
    Last Post: 02-05-2008, 02:36 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •