Results 1 to 3 of 3

Thread: Error when sending, receiving messages

  1. #1
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default Error when sending, receiving messages

    Hello everyone!

    When I trying to send message, the following message appears:

    A network service error has occurred. msg: system failure: indexMessage caught IOException
    code: service.FAILURE
    method: ZmCsfeCommand.prototype.invoke
    detail: soap:Receiver

    the incoming mesages appear as deferred mails.
    This problem affects just one mail account, the others works properly.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you take a look at your /opt/zimbra/log/mailbox.log and see what's going on? What version is this?

  3. #3
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default

    Version 5.0.0_GA_1869.UBUNTU6.FOSS 2007.12.18.

    I renamed the account and i maked another with same name, now it works both of them.

    Now isn't works the server status page, threads message:

    Server error encountered Message: system failure: getting service status Error code: service.FAILURE Method: ZmCsfeCommand.prototype.invoke Details:soap:Receiver

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Replies: 2
    Last Post: 02-29-2008, 02:08 PM
  3. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM
  5. Problem sending and Receiving mail
    By geroshea in forum Installation
    Replies: 3
    Last Post: 03-06-2006, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •