Results 1 to 3 of 3

Thread: [SOLVED] Redirect HTTP to HTTPS

  1. #1
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    17
    Rep Power
    7

    Default [SOLVED] Redirect HTTP to HTTPS

    I'm running Zimbra 5.0.2 GA on Ubuntu 6.0.6 LTS. I switched my server to only accept https for clients. Now when I go to http://zimbra.mydomain.com I get unable to connect and I was hoping it would redirect to https (which works fine).

    When searching forums and the wiki I get conflicting information about this being fixed in 5.x and multiple ways to solve the problem. I'd rather not go in and edit a .xml file that might get overwritten during the next upgrade at 1AM on a Saturday night. Is there an option in the Admin console I missed or a procedure to enable redirects that is considered proper?

  2. #2
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    17
    Rep Power
    7

    Default

    Nevermind. I see now there is a zmtlsctl option to do redirect instead of only.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    FYI: After following CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki you might want to double check that every thing is set correctly with SMTP Auth Problems - Zimbra :: Wiki

Similar Threads

  1. [SOLVED] Redirect http to https
    By rwjblue in forum Administrators
    Replies: 31
    Last Post: 10-13-2010, 12:44 AM
  2. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  3. HTTP to redirect to HTTPS
    By djve in forum Installation
    Replies: 3
    Last Post: 05-30-2007, 06:28 AM
  4. Changing browser access from HTTPS to Both HTTPS and HTTP
    By kelley.ch in forum Administrators
    Replies: 5
    Last Post: 09-18-2006, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •