Results 1 to 2 of 2

Thread: 5.0.2 navigation issues

  1. #1
    Join Date
    Oct 2006
    Posts
    26
    Rep Power
    8

    Default 5.0.2 navigation issues

    I have just upgrade from 4.5.10 to 5.0.2.
    The problem is I now cannont view the contents of email messages. When I log in using Ajax mode the bottom left frame says click on email. When I do I get a script error stating zmEmailAddress is undefined.

    Also when I goto documents I can see my documents but cannot open them.

    Work around.
    Html mode allows me to view emails.
    If I search for the document then I can open it that way.

    Please help.

    Upgrade path was 4.5.10 to 4.5.11 then to 5.0.2
    Centos 5 x86

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    bah

    How annoying. Try:
    su - zimbra
    zmcontrol stop
    rm -rf /opt/zimbra/jetty/work/*
    zmcontrol start

    Be sure to clear your browser cache

Similar Threads

  1. Couple of Issues with Web Client
    By soxfan in forum Users
    Replies: 9
    Last Post: 09-13-2008, 01:58 PM
  2. Upgrade from 4.5.6 to 5.0.1 (or 5.0.2) RHEL5
    By mluxton in forum Administrators
    Replies: 19
    Last Post: 02-20-2008, 10:11 AM
  3. CentOS4 issue fixed with 5.0.2?
    By reckless2k2 in forum Installation
    Replies: 11
    Last Post: 02-03-2008, 06:04 PM
  4. 4.5.11 & 5.0.2 Released!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 02-01-2008, 04:12 PM
  5. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •