Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] Postfix failed to start: scan_dir_push

  1. #11
    Join Date
    Dec 2008
    Rep Power

    Default This problem

    Not sure if this is the same problem (the error message is the same), but I just solved mine by chmodding the zimbra dir to 777 with the zimbra user.

    chmod -R 777 ./zimbra

    Might be worth a try.

  2. #12
    Join Date
    Oct 2010
    Rep Power


    That error means postfix has no read/write permissions for queue directory /opt/zimbra/data/postfix/spool

    See file /opt/zimbra/postfix/conf/ and locate "queue_directory =" to see your current queue directory.

    Most of the user run chown -R zimbra:zimbra /opt/zimbra
    Which creates this problem.

    To fix run and restarted zimbra
    chown -R postfixostfix /opt/zimbra/data/postfix/spool

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts