Results 1 to 2 of 2

Thread: [SOLVED] Not able to send/receive mail - Pls Help!

  1. #1
    Join Date
    Sep 2007
    Rep Power

    Default [SOLVED] Not able to send/receive mail - Pls Help!

    Hi All, I've have a new setup of Zimbra 5.2... I am not able to send/receive email. When I check the admin console I see email is deferred. I think I may need to add my networks into some files - not sure!

    I did a postconf mynetworks and I get:,,

    Should I add the subnet IP? ?
    Is there any other files I need to modify/update for the default install of Zimbra to send & receive mails? Thanks in advance for your help!


  2. #2
    Join Date
    Sep 2007
    Rep Power


    Hi All, I was able to resolve the problem... Actually, I had this problem before and completely forgot about this. It seems that on some linux-distro installation it does not install the cron and file utility. Apparently, Zimbra NEEDS those 2 files to be able to process the sending and receiving of emails. I would HIGHLY recommend Zimbra to document this or better yet make this a requirement during install.

    Note: with out the above 2 files ALL will seem to work. Check the logs (/var/log/zimbra.log)... You should see an error referencing that the "file" utility is not available. Hope this will help the next person


Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts