Results 1 to 8 of 8

Thread: Upgrade 4.0.3 to 5.0.2 fails in migrate-MailboxGroup.sql

Threaded View

  1. #1
    Join Date
    Oct 2006
    Location
    Montana
    Posts
    38
    Rep Power
    9

    Default Upgrade 4.0.3 to 5.0.2 fails in migrate-MailboxGroup.sql

    A year or so ago, I posted how I got Zimbra 4.0.3 mostly stable on Ubuntu 6.06.1 LTS and haven't had anything but minor problems with it since. Lately the spam filter has been showing it's age, so I decided it was time to upgrade.

    Everything seemed to be going pretty well, until the database schema upgrade, where it did this:
    Code:
    Executing SQL statements in /tmp/migrate-MailboxGroup.sql
    mysql invocation failed, exit code = 256:  at /opt/zimbra/libexec/scripts/migrate20060911-MailboxGroup.pl line 76,  line 258.
    Script failed with code 256:  - exiting
    UPGRADE FAILED - exiting
    which is the same error tachijuan
    got when upgrading 4.0.2GA to 4.5.4GA. I never saw a post on solving that issue.

    Reading back through my install log (the entirety of which I've attached as a txt file), I see an interesting spot that I didn't notice during the install :
    Code:
    Verifying integrity of message store databases.  This may take a while.
    mysqld is alive
    /opt/zimbra/mysql/bin/mysqlcheck: Got error: 2013: Lost connection to MySQL server during query when executing 'CHECK TABLE ...  CHANGED'
    Generating report
    No errors found
    command failed
    At a guess, I'd say the check table timed out or something, and the Zimbra install didn't see any of the errors it was looking for (maybe "Got error: 2013" didn't fit the case statement? ), and went on it's way.

    Is this something anyone else has seen?
    Any idea where the "Generating report" line might have stashed such a report?
    Attached Files Attached Files

Similar Threads

  1. FOSS upgrade fails
    By buraglio in forum Administrators
    Replies: 13
    Last Post: 03-09-2008, 08:53 PM
  2. [SOLVED] Upgrade from 4.5.6 to 5.0.2
    By danny.sierra@omtech.net in forum Migration
    Replies: 0
    Last Post: 02-10-2008, 02:25 PM
  3. Upgrade from 4.5.6 to 5.0.2
    By danny.sierra@omtech.net in forum Installation
    Replies: 2
    Last Post: 02-07-2008, 12:22 PM
  4. 4.5.11 to 5.0.2 upgrade completed. No problems.
    By inigoml in forum Installation
    Replies: 1
    Last Post: 02-05-2008, 02:36 PM
  5. Replies: 5
    Last Post: 03-01-2007, 02:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •