Results 1 to 7 of 7

Thread: Zimbra Desktop not opening after installation

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default [SOLVED] Zimbra Desktop not opening after installation

    After installing Zimbra Desktop for Windows (Vista), when I start the application, I get this alert
    "The connection was refused when attempting to contact localhost:7633."
    and the The Zimbra application screen turns white...

    Any help in resolving this would be much appreciated. I am trying this for the first time
    Last edited by uxbod; 03-12-2008 at 09:28 AM. Reason: changed to solved

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you take a look at c:\zimbra\zdesktop\log

    and post your zmmailboxd.out, mailbox.log and zdesktop.err ?

  3. #3
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default

    i reinstalled zimbra and it is working fine.
    Unfortunately I did not know about the logs earlier.

    After I installed Zimbra, i installed outlook 2003, do you think it might have coused some conflict.

  4. #4
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default same problem with Vista business

    same error:
    reinstall and it works fine until I restarted the laptop and error reappears with only white screen sitting there.

    There is no zmmailboxd.out there is zdesktop.out

    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    1857 INFO [main] log - jetty-6.1.5
    2669 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.

    output of zdesktop.err

    Zimbra server process is running as uid=-1 euid=-1 gid=-1 egid=-1

    output of mailbox.log


    2008-02-25 15:29:45,025 DEBUG [sync-timer-me@mydomain.com] [] offline - ending delta sync [token 41779]
    2008-02-25 15:32:59,182 INFO [Shutdown] [] log - Shutdown hook executing
    2008-02-25 15:33:04,361 INFO [Shutdown] [] log - Shutdown hook complete

  5. #5
    Join Date
    Dec 2007
    Location
    NC
    Posts
    26
    Rep Power
    7

    Default

    Did you check to see if the "Zimbra Desktop Service" was started on your computer when this happens?

    This was not started on my laptop and I received the same error. Once I started the service, I was able to launch Zimbra Desktop.

    -knitcap

  6. #6
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    Hi Knitcap, you obviously had your thinking cap on. That was right.
    When i installed zimbra desktop there was an option to start zimbra desktop service on bootup and as i was only testing this out i decided not to tick that box. So the service was not running, I expected it to start when I double clicked the Zimbra Desktop icon.
    Anyway I reinstall it today, selected that option and it seems to work after reboots.

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •