Results 1 to 2 of 2

Thread: Problem with the installation(216: Syntax error:)

  1. #1
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    9
    Rep Power
    7

    Default Problem with the installation(216: Syntax error:)

    Hello,
    I wanted to install Zimbra on my Ubuntu 7.10 Server. But if I start the insta..sh the following error appears:
    ./util/utilfunc.sh: 216: Syntax error: Bad for loop variable
    Does anybody know this problem?
    For answers i would be happy.

    System informations:

    Ubuntu Server 7.10 with all updates.
    Zimbra 5 RC 1

    Greetings

  2. #2
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    I suggest using a Zimbra Release, rather than an RC. those are called "candidates" for a reason.

    I also note that Ubuntu 7 is not officially supported, although it is rumored that the Ubuntu 6.06 LTS builds do work with it. I will note that the current official release of ZCS is 5.0.2.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •