Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] Zimbra 5.0.2_GA_1975_RHEL setup CentOS 5.1 problem

  1. #11
    Join Date
    Feb 2008
    Posts
    7
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Forget the documents for the moment, are you still having problems getting mailbox to start? If you are, what happens when you try to start it manually and what shows in the logs?
    Yes, I'm still having problems getting mailbox to start.
    I tried to start it manually with the command zmmailboxdctl start and then check with zmcontrol status:
    Code:
    [zimbra@apollo bin]$ zmmailboxdctl start
    mailboxd started.
    [zimbra@apollo bin]$ zmcontrol status   
    Host apollo.evolus.vn
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmailboxdctl is not running
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
    [zimbra@apollo bin]$
    I noticed there are some errors in the error logs:
    Code:
    checking isEnabled zimbra-store
    zimbra-store is enabled
    Creating user admin@evolus.vn...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l cd evolus.vn
    ERROR: account.DOMAIN_EXISTS (domain already exists: evolus.vn)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov
    1cae7ef5-240b-4f26-940b-33e0b2b3fb96
    done.
    And this:
    Code:
    zimbra-store is enabled
    Initializing Documents...
    COS attribute retrieved for COS default: zimbraFeatureNotebookEnabled=TRUE
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mcf zimbraNotebookAccount wiki@evolus.vn
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov in wiki@evolus.vn
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled FALSE
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    failed to initialize documents...see logfile for details.
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    Restarting mailboxd...
    *** Running as zimbra user: /opt/zimbra/bin/zmmailboxdctl restart
    mailboxd started.
    done.
    Not sure where is the root cause of this
    Last edited by evolus; 02-25-2008 at 04:11 AM.

  2. #12
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Default

    Maybe this might help

    Shows resolved in thread title, but I am sure you already read this.
    ------------------------------
    http://www.lcrm.co.uk

  3. #13
    Join Date
    Feb 2008
    Posts
    7
    Rep Power
    7

    Default

    Quote Originally Posted by Costa-101 View Post
    Maybe this might help

    Shows resolved in thread title, but I am sure you already read this.
    I solved my problem
    A port conflict is the root cause of this problem. When installing, Zimbra warned me about the port conflict (80), I have to shut down httpd and varnish and do a fresh installtion. Everything is fine now
    Thanks a ton for helping me out

Similar Threads

  1. Replies: 12
    Last Post: 02-23-2008, 11:16 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Replies: 8
    Last Post: 02-27-2007, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •