Results 1 to 6 of 6

Thread: Firefox Spellcheck Broken in 5.0.2

  1. #1
    Join Date
    Oct 2006
    Location
    Fresno Ca
    Posts
    14
    Rep Power
    9

    Default Firefox Spellcheck Broken in 5.0.2

    I just upgraded to 5.0.2. Noticed that the build in spell checking in Firefox no longer functions when in a zimbra window. I'm getting lots of users bugging me. Any ideas?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There's no reason why it shouldn't work with 5.0.2, it works fine for me. Does the spell check work with other applications in FF?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Location
    Fresno Ca
    Posts
    14
    Rep Power
    9

    Default

    Ok I've done some more research and have some more information. Maybe someone else can verify this.

    This happens on both Windows and Linux
    Linux FF - 2.0.0.11
    Win FF - 2.0.0.9
    Zimbra 5.0.2GA Open source running on OpenSuse 10.2

    Possibly related. On our LINUX workstation in firefox, if a user started a new mail or replied, they would be missing the quoted text and/or signature. This is a known bug. This appears to have been fixed on 5.0.2GA

    I configured the COS to force all email to be HTML. When a user write an email, and misspell something, Firefox no longer underlines the misspelled words. The build in Zimbra spell check still works of course.

    The firefox autospell DOES work properly if the COS is set to write in plain text.

    Also, the problem does NOT appear, if you start in plain text, and then switch to HTML.

    If you start in HTML then switch to plain text, and then switch back to HTML autospell will start working.

    Can someone else replicate this? This is happening on every workstation. And Firefox will continue to use autospell correctly if you open another window.

    Hope this helps Thanks,
    Andrew Baker
    www.fosug.org

  4. #4
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I can confirm. When composing messages in HTML mode the Firefox spell checker does not work. I tested on both Linux and Windows systems.

    I think you should file a bug for this one.

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  6. #6
    Join Date
    Oct 2006
    Location
    Fresno Ca
    Posts
    14
    Rep Power
    9

    Default

    Nice round even bug number, I like it
    +1 Vote
    Andrew Baker
    www.fosug.org

Similar Threads

  1. Firefox rightclick problem
    By kcolgan in forum Users
    Replies: 11
    Last Post: 08-29-2008, 09:08 PM
  2. Problems with Firefox
    By danny.sierra@omtech.net in forum Administrators
    Replies: 9
    Last Post: 04-18-2008, 02:33 PM
  3. Possible Firefox 3 bug may cause Zimbra problems
    By iain in forum Administrators
    Replies: 5
    Last Post: 02-14-2008, 09:18 AM
  4. 4.5.11 & 5.0.2 Released!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 02-01-2008, 04:12 PM
  5. Client Memory Usage
    By jwilso2 in forum Users
    Replies: 13
    Last Post: 07-16-2007, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •