Results 1 to 9 of 9

Thread: [SOLVED] Admin panel not accessible - zimbra 5.02 on ubuntu 6.06

Threaded View

  1. #1
    Join Date
    Feb 2008
    Posts
    5
    Rep Power
    7

    Default [SOLVED] Admin panel not accessible - zimbra 5.02 on ubuntu 6.06

    Hi there,

    Zimbra installs without conflict or other errors (with the exception of the MX complaint until I change to the domain.co.uk rather than mail.domain.co.uk).

    http user access to zimbra works fine.

    if I set zimbra to https mode, https user access works fine, certificate all ok.

    I can send and receive from/to the default email account that zimbra configures.

    I cannot access the admin panel however. It just times out. I've checked the url, and it appears fine. I tried altering the domain to access ir from the one in /etc/hosts to just the domain with no luck.

    I have a build in a virtual machine, which has no external dns records and I can access the admin panel on that - pulling my hair out - it must be something simple.

    Here is my /etc/hosts and digs in case any can spot something I can't (all cmds executed on server):

    /etc/hosts
    Code:
    127.0.0.1 localhost.localdomain localhost
    XX.XX.XX.XX mail.domain.co.uk mail

    digs removed ---------------------

    point to note - I have another ip addy, but not using atm.
    Last edited by kesomir; 02-23-2008 at 06:03 AM.

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •