Results 1 to 3 of 3

Thread: Problem with Mail Server - Need help!

Threaded View

  1. #1
    Join Date
    Sep 2007
    Posts
    32
    Rep Power
    8

    Default Problem with Mail Server - Need help!

    Hi All,

    I have a relatively new install of zimbra 5.0.2 running. Suddenly, my mail server stops receiving or sending emails. I check the zimbra mail status and notice the AntiSpam & AntiVirus services stop running. Upon checking my syslog & zimbra logs I see the output shown below.... I am trying to see what I can do about this and fix - I really appreciate anyones help!
    NOTE: This machine is currently not in production BUT is online for testing to go live.


    /var/log/syslog SNIPPET:
    Code:
    Feb 25 10:16:04 mx1 zmmailboxdmgr[22158]: status requested
    Feb 25 10:16:04 mx1 zmmailboxdmgr[22158]: status OK
    Feb 25 10:16:05 mx1 amavis[18426]: Net::Server: Accept failed with 28 tries left: Invalid argument
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: antispam: Stopped 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: antivirus: Stopped 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: ldap: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: logger: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: mailbox: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: mta: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: snmp: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: spell: Running 
    Feb 25 10:16:05 mx1 zimbramon[22057]: 22057:info: 2008-02-25 10:16:01, STATUS: mx1.MyDomain.com: stats: Running 
    Feb 25 10:16:06 mx1 amavis[18426]: Net::Server: Accept failed with 27 tries left: Invalid argument
    Feb 25 10:16:07 mx1 amavis[18426]: Net::Server: Accept failed with 26 tries left: Invalid argument
    Feb 25 10:16:08 mx1 amavis[18426]: Net::Server: Accept failed with 25 tries left: Invalid argument
    Feb 25 10:16:09 mx1 amavis[18426]: Net::Server: Accept failed with 24 tries left: Invalid argument
    Feb 25 10:16:10 mx1 amavis[18426]: Net::Server: Accept failed with 23 tries left: Invalid argument
    Feb 25 10:16:11 mx1 amavis[18426]: Net::Server: Accept failed with 22 tries left: Invalid argument
    Feb 25 10:16:12 mx1 amavis[18426]: Net::Server: Accept failed with 21 tries left: Invalid argument
    Feb 25 10:16:13 mx1 amavis[18426]: Net::Server: Accept failed with 20 tries left: Invalid argument
    Feb 25 10:16:14 mx1 amavis[18426]: Net::Server: Accept failed with 19 tries left: Invalid argument
    Feb 25 10:16:15 mx1 amavis[18426]: Net::Server: Accept failed with 18 tries left: Invalid argument
    Feb 25 10:16:16 mx1 amavis[18426]: Net::Server: Accept failed with 17 tries left: Invalid argument
    Feb 25 10:16:17 mx1 amavis[18426]: Net::Server: Accept failed with 16 tries left: Invalid argument
    Feb 25 10:16:18 mx1 amavis[18426]: Net::Server: Accept failed with 15 tries left: Invalid argument
    Feb 25 10:16:19 mx1 amavis[18426]: Net::Server: Accept failed with 14 tries left: Invalid argument
    Feb 25 10:16:20 mx1 amavis[18426]: Net::Server: Accept failed with 13 tries left: Invalid argument
    Feb 25 10:16:21 mx1 amavis[18426]: Net::Server: Accept failed with 12 tries left: Invalid argument
    Feb 25 10:16:22 mx1 amavis[18426]: Net::Server: Accept failed with 11 tries left: Invalid argument
    Feb 25 10:16:23 mx1 amavis[18426]: Net::Server: Accept failed with 10 tries left: Invalid argument
    Zimbra Log SNIPPET: I think this could be a culprit of my problem.
    Code:
    eb 25 04:41:48 mx1 postfix/smtpd[14088]: connect from 122-116-17-144.HINET-IP.hinet.net[122.116.17.144]
    Feb 25 04:41:49 mx1 amavis[12135]: Net::Server: Accept failed with 7 tries left: Invalid argument
    Feb 25 04:41:49 mx1 postfix/smtpd[14088]: NOQUEUE: reject: RCPT from 122-116-17-144.HINET-IP.hinet.net[122.116.17.144]
    : 554 5.7.1 : Relay access denied; from= to= proto=S
    MTP helo=<216.27.149.164>
    Feb 25 04:41:49 mx1 postfix/smtpd[14088]: lost connection after RCPT from 122-116-17-144.HINET-IP.hinet.net[122.116.17
    .144]
    Feb 25 04:41:49 mx1 postfix/smtpd[14088]: disconnect from 122-116-17-144.HINET-IP.hinet.net[122.116.17.144]
    Feb 25 04:41:50 mx1 amavis[12135]: Net::Server: Accept failed with 6 tries left: Invalid argument
    Feb 25 04:41:51 mx1 amavis[12135]: Net::Server: Accept failed with 5 tries left: Invalid argument
    More from Zimbra Log....
    Code:
    Feb 25 04:40:07 mx1 zmmailboxdmgr[13912]: status requested
    Feb 25 04:40:07 mx1 zmmailboxdmgr[13912]: status OK
    Feb 25 04:40:07 mx1 CRON[13679]: (pam_unix) session closed for user zimbra
    Feb 25 04:40:08 mx1 amavis[11844]: Net::Server: Accept failed with 18 tries left: Invalid argument
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: antispam: Stopped 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: antivirus: Stopped 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: ldap: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: logger: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: mailbox: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: mta: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: snmp: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: spell: Running 
    Feb 25 04:40:08 mx1 zimbramon[13684]: 13684:info: 2008-02-25 04:40:01, STATUS: mx1.MyDomain.com: stats: Running 
    Feb 25 04:40:08 mx1 CRON[13683]: (pam_unix) session closed for user zimbra
    
    Feb 25 04:40:08 mx1 CRON[13683]: (pam_unix) session closed for user zimbra
    Feb 25 04:40:09 mx1 amavis[11844]: Net::Server: Accept failed with 17 tries left: Invalid argument
    Feb 25 04:40:10 mx1 amavis[11844]: Net::Server: Accept failed with 16 tries left: Invalid argument
    Feb 25 04:40:11 mx1 amavis[11844]: Net::Server: Accept failed with 15 tries left: Invalid argument
    Feb 25 04:40:12 mx1 amavis[11844]: Net::Server: Accept failed with 14 tries left: Invalid argument
    Feb 25 04:40:13 mx1 amavis[11844]: Net::Server: Accept failed with 13 tries left: Invalid argument
    Feb 25 04:40:14 mx1 amavis[11844]: Net::Server: Accept failed with 12 tries left: Invalid argument
    Feb 25 04:40:15 mx1 amavis[11844]: Net::Server: Accept failed with 11 tries left: Invalid argument
    Feb 25 04:40:16 mx1 amavis[11844]: Net::Server: Accept failed with 10 tries left: Invalid argument
    Feb 25 04:40:17 mx1 amavis[11844]: Net::Server: Accept failed with 9 tries left: Invalid argument
    Feb 25 04:40:18 mx1 amavis[11844]: Net::Server: Accept failed with 8 tries left: Invalid argument
    Feb 25 04:40:19 mx1 amavis[11844]: Net::Server: Accept failed with 7 tries left: Invalid argument
    Feb 25 04:40:20 mx1 amavis[11844]: Net::Server: Accept failed with 6 tries left: Invalid argument
    Feb 25 04:40:21 mx1 amavis[11844]: Net::Server: Accept failed with 5 tries left: Invalid argument
    Feb 25 04:40:22 mx1 amavis[11844]: Net::Server: Accept failed with 4 tries left: Invalid argument
    Feb 25 04:40:23 mx1 amavis[11844]: Net::Server: Accept failed with 3 tries left: Invalid argument
    Feb 25 04:40:24 mx1 amavis[11844]: Net::Server: Accept failed with 2 tries left: Invalid argument
    Feb 25 04:40:25 mx1 amavis[11844]: Net::Server: Accept failed with 1 tries left: Invalid argument
    Feb 25 04:40:26 mx1 amavis[11844]: Net::Server: Accept failed with 0 tries left: Invalid argument
    Feb 25 04:40:27 mx1 amavis[11844]: Net::Server: Ran out of accept retries!
    When I do a tail -f /var/log/zimlog these errors just keeps incrementing NON-STOP...

    Code:
    mx1:/var/log# tail -f /var/log/zimbra.log
    Feb 25 11:01:13 mx1 amavis[7310]: Net::Server: Accept failed with 26 tries left: Invalid argument
    Feb 25 11:01:14 mx1 amavis[7310]: Net::Server: Accept failed with 25 tries left: Invalid argument
    Feb 25 11:01:15 mx1 amavis[7310]: Net::Server: Accept failed with 24 tries left: Invalid argument
    Feb 25 11:01:16 mx1 amavis[7310]: Net::Server: Accept failed with 23 tries left: Invalid argument
    Thanks in advance for all your help!!!

    Joe
    Last edited by joeleo; 02-25-2008 at 09:08 AM.

Similar Threads

  1. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  2. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •