Results 1 to 3 of 3

Thread: [SOLVED] Missing /usr/lib64/libtool-ltdl.so.3

Threaded View

  1. #1
    Join Date
    Dec 2005
    Location
    Eugene, OR
    Posts
    78
    Rep Power
    9

    Default [SOLVED] Missing /usr/lib64/libtool-ltdl.so.3

    I am trying to install 5.02 NE on a test server for the purpose of upgrade testing. The install.sh says that /usr/lib64/libtool-ltdl.so.3 is missing.

    This is a listing of libtool-ltdl that I have.

    lrwxrwxrwx 1 root root 16 Feb 25 15:37 /usr/lib64/libltdl.so -> libltdl.so.3.1.0

    A up2date libtool-libs says the package is up to date.

    OS is rhe4. 2.6.9-67.ELsmp #1 SMP Wed Nov 7 13:56:44 EST 2007 x86_64 x86_64 x86_64 GNU/Linux

    Should I just create a sym link to libltdl.so.3.1.0?

    Solved with

    up2date --install libtool-libs --arch=x86_64
    Last edited by Rick Baker; 02-25-2008 at 04:51 PM.

Similar Threads

  1. Xen Debian Etch libgmp3...MISSING libxml2...MISSING
    By unclecameron in forum Installation
    Replies: 6
    Last Post: 07-29-2008, 12:37 PM
  2. Missing blobs - from id to file location?
    By stateless in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 06:15 PM
  3. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  4. Missing Prerequisites on Debian
    By WD_40 in forum Installation
    Replies: 2
    Last Post: 01-16-2007, 08:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •