Results 1 to 4 of 4

Thread: [SOLVED] Search not returning results

  1. #1
    tonyawbrey Guest

    Default [SOLVED] Search not returning results

    I migrated from FC 5 running 4.5.11 to CentOS 5.1 running 4.5.11 over the weekend and everything seems to be working fine except, now none of my users are getting search results when doing a search. I am also seeing this error intermittantly on different accounts when I try to access them through the admin interface, I am able to get rid of the error by doing a reindex mailbox from the admin interface but this doesn't seem to fix the search problem like i thought it would.

    Message: system failure: Cannot WRITE index directory (mailbox=61 idxPath=/opt/zimbra/index/0/61/index/0)
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver

    Any ideas on what is going on or how to fix would be greatly appreciated.

  2. #2
    tonyawbrey Guest

    Default

    Anyone?????

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you get us the error in mailbox.log?
    also, how does it look on disk space. Have you run a fsck lately?

    jh

  4. #4
    tonyawbrey Guest

    Default

    I got it working now, the /opt/zimbra/index directory tree had wrong authorities, I set to zimbra:zimbra and works fine now.

    Thanks

Similar Threads

  1. Autocomplete Results Differ From To: Search
    By kbigger in forum Administrators
    Replies: 1
    Last Post: 01-09-2008, 06:42 AM
  2. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  3. External LDAP, Wizard, Search ok, but empty results
    By illusions in forum Administrators
    Replies: 0
    Last Post: 11-16-2006, 04:30 PM
  4. Search Results are Limited
    By moebis in forum Administrators
    Replies: 1
    Last Post: 11-15-2006, 08:54 AM
  5. Replies: 12
    Last Post: 12-29-2005, 01:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •