Results 1 to 7 of 7

Thread: [SOLVED] Installing Zimbra 5.02 NE on RHEL 5 x64?

Threaded View

  1. #1
    Join Date
    Dec 2007
    Rep Power

    Default [SOLVED] Installing Zimbra 5.02 NE on RHEL 5 x64?


    I'm trying to setup Zimbra 5.02 Network Edition on a 64bit RHEL5 distro. When running the I get the following error:

    Checking for prerequisites...
    sudo...FOUND sudo-1.6.8p12-10
    libidn...FOUND libidn-0.6.5-1.1
    gmp...FOUND gmp-4.1.4-10
    compat-libstdc++-296...FOUND compat-libstdc++-296-2.96-138
    compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-61
    Prerequisite check complete.
    Checking for standard system perl...
    perl-5.8.8...FOUND standard system perl-5.8.8


    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

    I tried yum install libtdl but that didn't bring anything. I removed fetchmail as per suggestion of another post. If I add fetchmail it will bring with it exim and mysql as well. Am I missing something here?
    Last edited by Miklos Kalman; 02-27-2008 at 12:13 PM.

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts