Results 1 to 2 of 2

Thread: [SOLVED] Error on login

  1. #1
    Join Date
    Dec 2007
    Chiang Mai, Thailand
    Rep Power

    Default [SOLVED] Error on login

    I installed some zimlets and now nobody can login to our zimbra. I uninstalled all the zimlets and restarted. It still says:

    A network service error has occurred
    msg - system failure: java.lang.NullPointerException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    I looked in mailbox.log and I see the following trace:

    2008-02-28 13:35:06,289 WARN [http-80-Processor98] [;ip=;ua=Zimbra WebClient - FF2.0 (Linux)/4.5.10_GA_1575.UBUNTU6;] SoapEngine - handler exception
    at a:100)
    at com.zimbra.cs.session.Session.(
    at com.zimbra.cs.session.SoapSession.(
    at com.zimbra.cs.session.SessionCache.getNewSession(S
    at com.zimbra.soap.ZimbraSoapContext.getSession(Zimbr
    at com.zimbra.soap.DocumentHandler.getSession(Documen
    at com.zimbra.soap.DocumentHandler.getSession(Documen
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:85)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:220)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at ternalDoFilter(
    at Filter(
    at org.apache.catalina.core.StandardWrapperValve.invo ke(
    at org.apache.catalina.core.StandardContextValve.invo ke(
    at org.apache.catalina.core.StandardHostValve.invoke(
    at org.apache.catalina.valves.ErrorReportValve.invoke (
    at org.apache.catalina.core.StandardEngineValve.invok e(
    at org.apache.catalina.valves.AccessLogValve.invoke(A
    at org.apache.catalina.connector.CoyoteAdapter.servic e(
    at org.apache.coyote.http11.Http11Processor.process(H
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt
    at Socket(
    at ead.runIt(
    at org.apache.tomcat.util.threads.ThreadPool$ControlR

    Can anybody help me? I need to get this running asap

  2. #2
    Join Date
    Dec 2007
    Chiang Mai, Thailand
    Rep Power


    Please ignore this fixed now, It was a problem with instant messanger.

Similar Threads

  1. 2nd server redirects to the master on login
    By gilran in forum Administrators
    Replies: 6
    Last Post: 01-14-2013, 08:23 PM
  2. User login hangs up on Loading screen
    By marinew in forum Administrators
    Replies: 9
    Last Post: 07-14-2011, 09:53 PM
  3. imapsync and scalix
    By deugenin in forum Migration
    Replies: 3
    Last Post: 02-11-2008, 08:45 PM
  4. Replies: 4
    Last Post: 12-13-2007, 10:18 AM
  5. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts