Results 1 to 4 of 4

Thread: [SOLVED] Installing Zimbra on Xandros (Debian Etch) Server

Threaded View

  1. #1
    Join Date
    Feb 2008
    Posts
    10
    Rep Power
    7

    Default [SOLVED] Installing Zimbra on Xandros (Debian Etch) Server

    First of all, Yes, I know, Zimbra isn't supported on Xandros but, that said, it is built on the same version as Ubuntu, so I figured I'd try installing Zimbra on Xandros, just for kicks and giggles.
    I had configured my Xandros server to Authenticate off a Windows Domain, originally I had it in ADS mode, but had issues with group propagation, so switched it to Windows Domain Mode and edited the smb.conf file to set Enumerate users and groups to yes from no. The reason I point that out, is because after the install of Zimbra, I can no longer access the Samba Shares (Zimbra works perfectly though). In addition, I can no longer run the Xandros xMS Management Suite. I'm wondering do you guys thing this is because I left the LDAP server on the default port? TomCat issues, or something else. Any ideas?

    For those of you that are wondering, the reason I didn't just enable Scalix on my Xandros Server is because Scalix doesn't support Multiple external Mailboxes, which is a big deal to me.
    Last edited by juanfermin; 03-05-2008 at 06:12 PM. Reason: Solved

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •