Results 1 to 9 of 9

Thread: Backup - grep - logger?

  1. #1
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question Backup - grep - logger?

    Hi all,

    I am doing a backup right now and when I run ps aux|grep zimbra I get the normal response after a zmcontrol stop, but now I am also getting two lines about loggers (one of them is a mysql logger).

    Will this screw up my backup? Restore?

    If so - how do I kill these?

    Thanks,
    Rob

  2. #2
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Anybody? I sure would like to know if I need to redo this backup...

    Thanks,
    Rob

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sternfan View Post
    Will this screw up my backup? Restore?
    Probably.

    Quote Originally Posted by sternfan View Post
    If so how do I kill these?
    Use kill pid_number
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Thanks Bill,

    There goes an hour and a half backup...

    Rob

  5. #5
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Ok - I think I got lucky - No errors!

  6. #6
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Ok - maybe I am getting paranoid, but I checked the number of files in the backup (compared to the opt/zimbra) and the number of files is off by ONE.

    Any thoughts?

    Rob

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It could be a missing pid from the original running MySQL.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Thanks - I just PM'd you on this.

    I am doing a new backup.

    Rob

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sternfan View Post
    Thanks - I just PM'd you on this.
    Yes, seems we're crossing messages.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 10:01 AM
  2. Test backup restoration problem
    By richard-hdd in forum Administrators
    Replies: 2
    Last Post: 02-29-2008, 01:20 AM
  3. FYI: ZCS NE backup to fuse/sshfs mount, worked.
    By jagipson in forum Administrators
    Replies: 0
    Last Post: 09-28-2007, 07:37 AM
  4. NE Backup best practises
    By Klug in forum Administrators
    Replies: 3
    Last Post: 05-29-2006, 09:32 AM
  5. Zimbra dies after some time
    By czaveri in forum Installation
    Replies: 17
    Last Post: 04-07-2006, 08:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •