Results 1 to 4 of 4

Thread: can not open admin console

  1. #1
    Join Date
    Feb 2006
    Location
    Uki
    Posts
    9
    Rep Power
    9

    Default can not open admin console

    I'm new to this and I've done something stupid. I have dyndns domain and in the config for my server i put in the smtp and pop3 address to our adsl isp.
    This is the error message I am getting:
    Zimbra server reserving server socket port=110 bindaddr=pop-server.bigpond.net.au
    Fatal error: terminating: PrivilegedServlet init failed
    java.net.BindException: Cannot assign requested address.
    How can i remove these entries without admin console access?
    Which config file would they be in.
    I promise I won't do it again.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The easiest thing to do would be to stop Zimbra (log-in as the Zimbra user and 'zmcontrol stop') then as root go to the ZCS directory and run the install (as root) again. That will give you the option of making the changes you want before completing the install, and mail or port changes you already have will be kept.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2006
    Location
    Uki
    Posts
    9
    Rep Power
    9

    Default

    thanks for that, I'll give it a go.
    It worked but i lost my email accounts, which was no big deal as it's not deployed yet.
    Mail to the server is bouncing and mail from the server is displying as sent but it's not arriving at destination.
    I'm using a dyndns domain eg. fred@dyndns.org. My router firewall is set to port forward ports 22, 7071,80 and 25...any further advice would be welcome.
    Last edited by MCC; 02-06-2006 at 05:53 PM. Reason: it worked

  4. #4
    Join Date
    Feb 2006
    Location
    Uki
    Posts
    9
    Rep Power
    9

    Default

    It's okay, I hadn't configured the smtp server settings.
    It's working beautifully now

Similar Threads

  1. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  2. Why cant i log in the Admin console?
    By aldreenR in forum Administrators
    Replies: 1
    Last Post: 02-19-2007, 11:28 PM
  3. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM
  4. How can i open the user console?
    By nihal in forum Installation
    Replies: 6
    Last Post: 02-21-2006, 04:28 PM
  5. Zimbra GA-156 Unable to open Admin console
    By phoenix in forum Administrators
    Replies: 2
    Last Post: 02-07-2006, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •