Help !!!
*** I am new to zimbra and am trying to install it onto OpenSuse 10.3 with Zimbra 5.
Below is the result of zmcontrol -H :

Release 5.0.2_GA_1975.openSUSE_10.2_20080130231825 UNKNOWN

*** I am using Compaq 3600 Series P4 1.5Ghz with 512 MB Ram (Knowing it is below recommendation)
I have followed BigMudCake instruction to the detail. However when I run the last instruction, it gave me the following result :

zimbra@mail:/opt/zcs-5.0.2_GA_1975.openSUSE_10.2.20080130231825> /opt/zimbra/bin/zmcontrol stop
Host mail.nojima.com
Stopping stats...Done
Stopping mta...Done
Stopping spell...Done
Stopping snmp...Done
Stopping archiving...Done
Stopping antivirus...Done
Stopping antispam...Done
Stopping imapproxy...Done
Stopping logger...Done
Stopping ldap...FAILED
ldap_url and ldap_master_url cannot be the same on an ldap replica


zimbra@mail:/opt/zcs-5.0.2_GA_1975.openSUSE_10.2.20080130231825> /opt/zimbra/bin/zmcontrol start
Host mail.nojima.com
Unable to determine enabled services from ldap.
Unable to determine enabled services. Cache is out of date or doesn't exist.
zimbra@mail:/opt/zcs-5.0.2_GA_1975.openSUSE_10.2.20080130231825>

*** When I use ldapsearch on ldap_url & ldap_master_url it produced :

zimbra@mail:~/bin> ldapsearch ldap_url
ldap_sasl_interactive_bind_s: Can't contact LDAP server (-1)
zimbra@mail:~/bin> ldapsearch ldap_master_url
ldap_sasl_interactive_bind_s: Can't contact LDAP server (-1)

*** When I looked into /opt/zimbra/openldap-data it is empty with no files except 2 folders which is db & logs. Both the db & logs folder is empty too.
My guesse would be that the installation have not created any ldap databases. Any instruction for manual creation ?

Thanks.