Results 1 to 2 of 2

Thread: Older Upgrade Scripts?

  1. #1
    Join Date
    Sep 2005
    Location
    Johannesburg, South Africa
    Posts
    19
    Rep Power
    10

    Default Older Upgrade Scripts?

    I still have the very first release of Zimbra. How can I upgrade to the latest. The M1->M2 scripts says it can't determine the ZCS version that is currently installed.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yes if you are running the very first alpha (aka Armstrong) it might not be possible to upgrade. How many user's do you have? It may be easier to just install the latest on a new host and imapsync the mail over.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 03:44 AM
  2. Replies: 6
    Last Post: 03-02-2007, 05:09 AM
  3. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  4. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-29-2006, 12:36 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •