Results 1 to 5 of 5

Thread: [SOLVED] ZCS 5.0.2 on SLES 10 SP1

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default [SOLVED] ZCS 5.0.2 on SLES 10 SP1

    hello

    i m having a big issue installing zimbra (rpm downloads)

    everything goes fine except these points :

    running zmsetup send me errors regarding documents ("failed to initialize documents") , after some investigations i discovered that mysql can't start.... it seems there are password issues and bind adress issues running mysql.server start

    I ve hacked differents my.conf and some others in order to have the following var : bind_adress=127.0.0.1 and not localhost. I ve hacked zmmyinit in order to have the correct passwords

    at the end the result is

    zmcontrol start ---> OK
    zmcontrol status --> mysql.server not running

    but ps show me the mysqld running






    any help?

  2. #2
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default perhaps

    I ve done all the upgrades for suse SLES 10 (security, SP1 and so on)

    the system was preinstalled with novell armor and a LVM, maybe is it a problem

    Gonna try a fresh install on a fresh and minimal install of SLES...

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Has SELinux been disabled ?

  4. #4
    Join Date
    Oct 2007
    Location
    California
    Posts
    11
    Rep Power
    8

    Default

    On SLES 10, I believe the documentation recommends to disable AppArmor before installtion.

  5. #5
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default app armor

    yes in fact the issue was caused by apparmor, nox everything is fine...

    Thx

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Access (and success) to ZCS 5.0.2
    By eMHa in forum Administrators
    Replies: 3
    Last Post: 11-04-2008, 12:20 PM
  3. ZCS 5.0.2 - continuous refresh error
    By Grejao in forum Administrators
    Replies: 2
    Last Post: 03-17-2008, 10:18 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •