Hi
Has anyone tried to install the network edition on mac os x 10.5 (Leopard).
I got the license and dowloaded the dmg, but after going passed the installer, when i try to run the configuration script, it falsely says i need java 1.5.
I have java and all the latest updated on this machine.

can anyone help?

thanks,
Rodi