I am having a problem installing, under Debian, the new GA release zcs-3.0.0_GA_156.

Running the install.sh (as root) gives the following error:

ERROR: Installation can not proceed. Please fix your /etc/hosts file to contain:

my /etc/hosts contains: localhost.localdomain localhost niei.icehouse.net niei

I tried moving to the second position but that did not help.

the hostname command returns: niei