Results 1 to 6 of 6

Thread: Debian Sarge NTPL

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Posts
    4
    Rep Power
    10

    Default Debian Sarge NTPL

    I tried installing Zimbra on a Debian Sarge box, but failed because the installer said NTPL was missing. I've search for NTPL packages and cant find any, also:

    creagtest:/home/markybob/zcs# getconf GNU_LIBPTHREAD_VERSION
    linuxthreads-0.10

    Not sure how to proceed here. Suggestions?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What Kernel are you running? We require 2.6 with NTPL enabled.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Sep 2005
    Posts
    4
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    What Kernel are you running? We require 2.6 with NTPL enabled.
    ok, I upgraded and that went away. Now I've got this, very non-discriptive error :-)
    Installing packages

    zimbra-core......zimbra-core_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-ldap......zimbra-ldap_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-logger......zimbra-logger_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-mta......zimbra-mta_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-snmp......zimbra-snmp_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-store......zimbra-store_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-apache......zimbra-apache_3.0.0_GA_156.DEBIAN3.1_i386.deb...done
    zimbra-spell......zimbra-spell_3.0.0_GA_156.DEBIAN3.1_i386.deb...FAILED
    ###ERROR###

    zimbra-spell_3.0.0_GA_156.DEBIAN3.1_i386.deb installation failed

    Installation cancelled

    creagtest:/home/markybob/zcs#

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Anything in /tmp/install.log or /tmp/zmsetup.log?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Sep 2005
    Posts
    4
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    Anything in /tmp/install.log or /tmp/zmsetup.log?
    ..
    Setting up zimbra-spell (3.0.0_GA_156.DEBIAN3.1) ...
    hostname: Unknown host
    hostname: Unknown host
    dpkg: error processing zimbra-spell (--install):
    subprocess post-installation script returned error exit status 1
    Errors were encountered while processing:
    zimbra-spell

    creagtest:/home/markybob# hostname
    creagtest
    creagtest:/home/markybob#

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Is that the same info in /etc/hosts and what host returns.

    Try this: "host `hostname`"
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Thank you, Zimbra! Up and running on Debian Sarge
    By vjt in forum Zimbra Success Stories
    Replies: 0
    Last Post: 06-04-2007, 08:48 AM
  2. Problem installl Zimbra Debian Sarge
    By snrcl in forum Installation
    Replies: 3
    Last Post: 04-17-2007, 08:39 AM
  3. trouble with installing zimbra on debian sarge
    By b_52globemaster in forum Installation
    Replies: 20
    Last Post: 03-20-2007, 05:03 PM
  4. NPTL missing in Debian Sarge
    By martin78 in forum Installation
    Replies: 6
    Last Post: 02-19-2007, 10:19 PM
  5. Zimbra 3.0.1_GA_160 on Debian so far so good.
    By jml75 in forum Administrators
    Replies: 2
    Last Post: 03-23-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •