Results 1 to 3 of 3

Thread: Odd GA upgrade problem

  1. #1
    Join Date
    Feb 2006
    Rep Power

    Default Odd GA upgrade problem

    I had a perfectly working week old install of Milestone 3 Beta Update 2 on CentOS and attempted the upgrade to GA this morning. Everything progressed normally according to the release notes on how to upgrade until it reached the configuration point. It complained that it could not contact the LDAP server, and also my http and https ports had no values. I correct the ports to 80 and 7071, but still had the ldap problem. After trying a few things I quit the upgrade using the option to not apply changes.

    I immediately re-ran the install and this time through everything worked like clockwork.

    Just thought you guys might want to know.

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Thanks for the note. Hard to explain, was there anything in the /tmp logs?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Feb 2006
    Rep Power



Similar Threads

  1. Odd little problem...
    By keffa in forum Administrators
    Replies: 1
    Last Post: 03-18-2007, 05:36 PM
  2. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-28-2006, 11:36 PM
  3. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 09:47 AM
  4. 3.0.1 GA upgrade problem
    By kollross in forum Administrators
    Replies: 5
    Last Post: 04-04-2006, 10:42 AM
  5. Another odd GA upgrade problem (FYI)
    By meikka in forum Installation
    Replies: 0
    Last Post: 02-08-2006, 12:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts