Results 1 to 10 of 17

Thread: [SOLVED] adding new theme

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default [SOLVED] adding new theme

    hello;
    i have added a new theme; i maked a directory "theme "in opt/zimbra/jetty/webapps/zimbra/skins and i put in it tow files "theme.xml" and "theme_subs.txt"
    then i have modified the tow files with changing the name of theme and the image logo.
    after, i add the new theme using this commands "zmprov mcf +zimbraInstalledSkin theme" and "zmcontrol stop" then "zmcontrol start".
    the theme was added but the problem how can i view it because it was not added to the list of themes.
    so can you help mee.
    thanks for your help.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What version of ZCS are you using ?

  3. #3
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default adding new theme

    thanks for your help
    i m using zcs version 5 with redhat5

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  5. #5
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default foss edition

    Release 5.0.2_GA_1975.RHEL5_20080130221917 RHEL5 FOSS edition

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Okay, first things first. I see you are wanting to change the logo, but as you are using FOSS please review the following Customizing Themes and Adding Zimbra Powered Logo - Open Source Edition - Zimbra :: Wiki

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by sameh View Post
    Release 5.0.2_GA_1975.RHEL5_20080130221917 RHEL5 FOSS edition
    A) Bug 24048 - zmskindeploy: errors when deploying new skin (use workaround or update to 5.0.4
    B) Bug 26496 - zmskindeploy doesn't work if the skin to deploy folder is in the skins directory (use workaround)

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sameh View Post
    ....then i have modified the tow files with changing the name of theme and the image logo.
    You will notice from the link that uxbod posted that you may not modify the log in the OSS version of Zimbra, did you remove any changes to that part of your skin?

    Try posting some details of your code (attach it as a file) and see if someone can help you debug the problem. You could also show us that your 'zmprov mcf' command worked by listing the installed skins.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 03:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 08:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •