Results 1 to 3 of 3

Thread: commands not working

Threaded View

  1. #1
    Join Date
    Feb 2006
    Posts
    2
    Rep Power
    9

    Default commands not working

    I been reading the forums and tried many solutions. Inparticular, one command I tried caught my eye.

    I am executing the command from
    /opt/zimbra/bin

    #./zmtlsctl tomcat restart
    ./zmtlsctl: line 33: zmhostname: command not found
    ./zmtlsctl: line 91: zmprov: command not found

    The files are there and they work.
    #zmhostname
    hostname.domainname.net
    (it does output the actual domain)

    #./zmprov
    prov>

    Any reason why the script cannot execute the commands?

    I did notice I need to be in the bin directory and use ./ to execute the commands.
    Running on RHES 4 SR2
    Last edited by Razman; 02-08-2006 at 11:12 AM.

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Replies: 9
    Last Post: 04-14-2007, 08:31 AM
  3. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 02:17 PM
  4. Zimbra stoped working overnight
    By vlskip in forum Installation
    Replies: 32
    Last Post: 03-07-2006, 12:52 PM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 05:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •