Results 1 to 2 of 2

Thread: starting mta...FAILED

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    3
    Rep Power
    10

    Default starting mta...FAILED

    When installing the new release of Zimbra 3.0 for Suse 9
    Everything seemed to install fine on my Suse Linux Enterprise 9 server.
    But I get this:
    Host caweb001.qisadvisors.com
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting mta...FAILED

    getService: sasl
    getService: webxml
    getService: perdition
    DO: /opt/zimbra/postfix/sbin/postconf -e content_filter='smtp-amavis:[127.0.0.1]:10024'
    DO: /opt/zimbra/postfix/sbin/postconf -e myhostname='caweb001.qisadvisors.com'
    DO: /opt/zimbra/postfix/sbin/postconf -e recipient_delimiter=''
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_sasl_auth_enable='yes'
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_auth_only='yes'
    DO: /opt/zimbra/postfix/sbin/postconf -e disable_dns_lookups='no'
    DO: /opt/zimbra/postfix/sbin/postconf -e message_size_limit='10240000'
    DO: /opt/zimbra/postfix/sbin/postconf -e relayhost=''
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_recipient_restrictions='reject_non_fqdn_reci pient, permit_sasl_authenticated, permit_mynetworks, reject_invalid_hostname, reject_non_fqdn_sender, reject_unauth_destination, permit'
    /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd: error while loading shared libraries: libcurl.so.2: cannot open shared object file: No such file or directory


    Starting snmp...Done.
    Starting spell...Done.
    Generating public/private dsa key pair.
    Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
    Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub.

    I checked to see if I had that installed and I do. The problem is, it's called libcurl.so.2 ()(64-bit) because I have the 64 bit version of SUSE. How do I remedy this issue? And will it allow the MTA to start? Not sure where to get 32-bit compat for this issue. I am patching my server now.

    zimbra@caweb001:/home/tjenne/downloads/zcs> zmcontrol status
    Host caweb001.qisadvisors.com
    antispam Stopped
    antivirus Stopped
    ldap Running
    logger Stopped
    mailbox Running
    mta Stopped
    snmp Stopped
    spell Running

    http://www.qisadvisors.com

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Replies: 1
    Last Post: 02-22-2006, 08:02 AM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •