Results 1 to 4 of 4

Thread: [SOLVED] CentOS 5 x86_64 - All Messages deferred

  1. #1
    Join Date
    Apr 2008
    Posts
    8
    Rep Power
    7

    Default [SOLVED] CentOS 5 x86_64 - All Messages deferred

    All my messages stuck on deferred

    I did install on clean CentOS 5 x86_64 and got following error on zimbra log after sending any email.

    (!!)TROUBLE in check_mail: parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 85) line 113.


    any good advice....

    Thx

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Akba View Post
    (!!)TROUBLE in check_mail: parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 85) line 113.
    You need to install that utility that's mentioned in the error message.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2008
    Posts
    8
    Rep Power
    7

    Default

    Thanks and sorry. I was narrow minded to understand that "file" is a utilitu program as the error message clearly indicate.
    Problem solved and no more deferred messages.
    Thanks a lot

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    That's OK, it's easy to miss. Glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  3. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  4. Deferred Messages
    By jholder in forum Users
    Replies: 2
    Last Post: 04-01-2006, 11:53 PM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •