Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Logging user bugs ???

  1. #1
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default [SOLVED] Logging user bugs ???

    Hi - We are currently testing Zimbra for a potential massive deployement in an ISP environment. However, our testing so far pointed to some potential problems on the web browser interface (AJAX).

    Where is the best place to log these or search for solutions?

    Thanks

    Nico

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    Bugs and RFEs are filed in bugzilla and you can also post your problems here to see if anyone else has hit the same problem. If you don't find any reference to the same problems by search the forums or bugzilla please contact support and open a case.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default

    Thanks phoenix - here is a quick run down of our problem: we have several installations of Firefox on Windows and Linux, out of the box. The problem is that on some of the clients the AJAX appears to be broken some what in that drag and drop is not working, certain buttons is not working etc. The problem does not appear to be OS specific, and we do not know yet if there are something browser specific we are missing.

    BTW - on the machines where it does not work on Firefox it also does not work on IE.

    OS tested: Windows XP, Windows Vista, Ubuntu 7.10

    Thanks

    Nico

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Which operating system is Zimbra installed on? I assume this is the current version (5.0.4) of Zimbra that's installed and is it single server?

    I'd be very surprised if those functions didn't work, the ajax client is well developed and not likely to have that sort of problems. That said, which browser versions are you using and do you have any pop-up/script blockers or add-ons that may be causing problems? We'd also need more explicit details of the problems you're describing.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default

    Server is installed on Linux OS (Centos 5).

    Here is a simple test we are doing:

    Test set-up:

    Create more then one calendar. Book a meeting. Now try to drag the meeting from the one calendar to the other calendar.

    Results:

    On some Firefox browsers it works 100%. On other it doesn't (drag and drop does not work at all). As far as we can tell, the client OS and Browser is exactly the same (unless we are missing some obscure setting).

    I hope that helps.

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Beuh.

    I have two laptops on my desk : one is running Vista (Pro, french) and the other is running Ubuntu 7.10 (french too).

    I'm running FF2 (last stable) and FF3 (last beta) on both plus IE7 on the Vista laptop (and Safari 3.1 too).

    On the desk next to mine there's an CoreDuo iMac running Tiger (french) with FF2 (last stable) and Safari (last stable).

    ZCS works flawlessly on all of these platforms.
    We only use the AJAX client and everything is working (d'n'd to put an email in a subfolder, d'n'd an email to the mini-calendar, d'n'd in the calendar).

    Are the client OS really out of the box (with basic upgrades, obviously) ?
    Nothing to interfere on the network (such as filtering or transparent proxying) ?

  7. #7
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by nicc777 View Post
    Create more then one calendar. Book a meeting. Now try to drag the meeting from the one calendar to the other calendar.
    That's not _that_ basic usage 8)

    Is the other calendar a shared calendar or another calendar from the same user ?

  8. #8
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default

    Quote Originally Posted by Klug View Post
    Nothing to interfere on the network (such as filtering or transparent proxying) ?
    We sit behind a Windows proxy, but still it works on some and not on others...

    We are doing some more research - if I find the solution, I will post it here. As far as I can tell, it must be settings (OS and/or Browser).

    Thanks !

  9. #9
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default

    Ok - it seems to be PROFILE related. On the same computer, one person logs on and the tests fail. If another person logs on (who's testing worked on a different computer), the test passes.

    So now we are going through a step by step comparison of all our profiles. Will let you all know on this thread what we find.

    Cheers

  10. #10
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    7

    Default

    We finally tracked it down to corrupt profiles. After creating a new profile and moving all mail and calendar items to the new profile, it worked 100%

    The profiles in question happened to be ones we created when we just started testing, so obviously we broke something there.

    Cheers

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •