Hi,

I was running fine using Zimbra M3 version on SLES9 without any problem. Everything seemed to work, except having errors in saving changes in options and create user accounts. Somehow the system saved the changes anyway, even with the display of the error messages. At least the new user account and my option preferences were created. It didn't bother me much.

With the upgrade using GA release yesterday on the zimbra server running in the SLES9 machine, it runs faster and responds quicker than my old M3 version. No error message showed up this time. I ran it for a day after the upgrade. Sending and receiving emails are working great, except the intermittent issue on opening a new incoming mail message (everyone knows !).

When I tried to create a user account a minute ago using the Zimbra Admin Console, the "Finish" button is always "gray" and won't let me save the new user account at the end that I want to create. I always get stuck on the "Advanced" page with the only two buttons available, the "Cancel" button and the "Previous" button.

I thought it was an issue of the upgrade from M3 to GA version. I then installed the GA version on SuSE 10 using the appropriate binary for SuSE10. I did the fresh install with ease using the root login. Again, the same "Create a new user account" issue came up -- can't save the new user account data.

FYI: the SuSE10 machine was installed with the required pre-requisites for installing Zimbra GA version. i.e., sudo, libidn, curl, fetchmail, and gmp. There are no java2 sdk, mysql, apache2, php, and ant software installed. The fresh install of Zimbra GA version using SuSE10 binary on my SUSE10 box is complete without any error, except showing "Setting up zimbra crontab ... no crontab for zimbra".

Have anyone of you encountered this problem of creating a new user account yet since the GA release ?
Any idea to fix this problem ?

Please advise.

Thanks,
nick20