Hi, I have tried several times to install Zimbra 5.0.4 on both Centos 5.1 and Fedora 7 and keep getting the same error LDAP Errors, can some one please help me with this I would like to move from Scalix to Zimbra. Both the centos and fedora installs have been on fresh builds and the Zimbra install goes through without fault until I get to the final config, see bellow.

*** Running as root user: /opt/zimbra/bin/zmcertmgr createca
** Creating directory /opt/zimbra/ssl/zimbra
** Creating directory /opt/zimbra/ssl/zimbra/ca
** Creating directory /opt/zimbra/ssl/zimbra/server
** Creating directory /opt/zimbra/ssl/zimbra/commercial
** Creating directory /opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp
** Creating /opt/zimbra/ssl/zimbra/ca/zmssl.cnf...done
** Retrieving CA private key from ldap...failed.
** Retrieving CA cert from ldap...failed.

** Creating CA private key /opt/zimbra/ssl/zimbra/ca/ca.key...done.
** Creating CA cert /opt/zimbra/ssl/zimbra/ca/ca.pem...done.
done.
Deploying CA to /opt/zimbra/conf/ca ...
*** Running as root user: /opt/zimbra/bin/zmcertmgr deployca -localonly
** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
** Copying CA to /opt/zimbra/conf/ca...done.
done.
Creating SSL certificate...
*** Running as root user: /opt/zimbra/bin/zmcertmgr createcrt self
** Creating /opt/zimbra/conf/zmssl.cnf...done
** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20080410114022
** Generating a server csr for download
** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20080410114022
** Creating server cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
** Signing cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
done.
checking isEnabled zimbra-store
zimbra-store is enabled
Installing SSL certificates...
*** Running as root user: /opt/zimbra/bin/zmcertmgr deploycrt self
** Installing mta certificate and key...done.
** Installing slapd certificate and key...done.
** Installing proxy certificate and key...done.
** Creating pkcs12 file /opt/zimbra/ssl/zimbra/jetty.pkcs12...done.
** Creating keystore file /opt/zimbra/mailboxd/etc/keystore...done.
** Installing CA to /opt/zimbra/conf/ca...done.
done.
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-proxy
zimbra-proxy not in enabled cache
enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra-archiving zimbra-apache zimbra-cluster zimbra-snmp zimbra-ldap zimbra-spell
Newinstall enabling all installed packages
Enabling zimbra-core
Enabling zimbra-ldap
Enabling zimbra-store
Enabling zimbra-mta
Enabling zimbra-snmp
Enabling zimbra-logger
Enabling zimbra-apache
Enabling zimbra-spell
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
Initializing ldap...
*** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 160.
failed. (28416)



ERROR



Configuration failed