Results 1 to 4 of 4

Thread: [SOLVED] Confused

  1. #1
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default [SOLVED] Confused

    I have recently install Zimbra on an Ubuntu 6.06 machine (both server and desktop versions) and have yet to get it to work.

    I followed the instruction here: How To Install Zimbra Collaboration Suite (ZCS) On Ubuntu | HowtoForge - Linux Howtos and Tutorials

    I currently run mailsite as my mailserver (on a windows PC) with an smtp feed from my host which works beautifully.

    My ISP's IP address is dynamic so I use a dnydns account to be able to keep track of the IP addres should it change.

    My host has set up mail.pc-support.uk.com to point to server1941.dnsalias.org which then points to the public IP of my system.

    doing a MX lookup at MX Lookup Tool - Check your DNS MX Records online give me these results:

    mail.pc-support.uk.com:
    5 mail.pc-support.uk.com 82.46.238.3 7200

    server1941.dnsalias.org give 'no mx records found'


    Doing a dig for the two above gives:

    ; <<>> DiG 9.3.2 <<>> mail.pc-support.uk.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 50855
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mail.pc-support.uk.com. IN A

    ;; ANSWER SECTION:
    mail.pc-support.uk.com. 4700 IN CNAME server1941.dnsalias.org.
    server1941.dnsalias.org. 60 IN A 82.46.238.3

    ;; Query time: 134 msec
    ;; SERVER: 192.168.1.1#53(192.168.1.1)
    ;; WHEN: Mon Apr 14 00:17:09 2008
    ;; MSG SIZE rcvd: 93



    and...


    ; <<>> DiG 9.3.2 <<>> server1941.dnsalias.org
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 3852
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;server1941.dnsalias.org. IN A

    ;; ANSWER SECTION:
    server1941.dnsalias.org. 18 IN A 82.46.238.3

    ;; Query time: 32 msec
    ;; SERVER: 192.168.1.1#53(192.168.1.1)
    ;; WHEN: Mon Apr 14 00:17:52 2008
    ;; MSG SIZE rcvd: 57


    I have the both domains 'mail.pc-support.uk.com' and 'pc-support.uk.com' set up in zimbra but there is no external mail coming in.


    My hosts file is:

    127.0.0.1 localhost.localdomain locahost mail.pc-support.uk.com server1941.dnsalias.org server mail

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts


    The machine hostname is 'mail'

    Where have I gone wrong or am I missing something really simple?

    Any answers greatfully appreciated but please keep them simple!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You have not followed the 'how-to' article, your hosts file is incorrect and you're not checking the domain name when you do a dig (you're using the server FQDN).

    Follow these instructions exactly and it will work.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default

    Thank you, worked like a dream!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by pcsupport View Post
    Thank you, worked like a dream!
    Glad you've fixed it, enjoy. BTW, thanks go to Dan for the how-to.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Confused in Linux Land
    By brwatters in forum Zimbra Connector for BlackBerry
    Replies: 14
    Last Post: 02-15-2008, 10:23 AM
  2. Confused about CalDAV support in Zimbra
    By nherzog in forum Developers
    Replies: 7
    Last Post: 09-08-2007, 09:00 AM
  3. confused about licensing requirements
    By bastiaan in forum Installation
    Replies: 4
    Last Post: 03-13-2006, 03:25 AM
  4. Print Calendar = Confused with days
    By FunkyPenguin in forum Users
    Replies: 2
    Last Post: 01-17-2006, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •