Results 1 to 5 of 5

Thread: Problem: Webmail access via HTTPS

Threaded View

  1. #1
    Join Date
    Apr 2008
    Posts
    4
    Rep Power
    7

    Default Problem: Webmail access via HTTPS on Zimbra v5.0.4

    I replaced ISPConfig with Zimbra this week and I was immediately impressed with the features and ease-of-use. I am currently hosting 2 domains and all mail routing is fine and good. Here is my problem.

    As I am already hosting a website/blog, I really need to use https for webmail so I can port forward this from my external router. I tried the command zmtlsctl and restarted zmcontrol stop; zmcontrol start. I did not have any luck with this.

    I also found this link, but not sure if this work for my version.
    Code:
    hxxp://wiki.zimbra.com/index.php?title=Provide_HTTP%28s%29_Integration_with_Apache
    Any assistiance will be highly appreciated.

    Version
    Code:
    zcs-5.0.4_GA_2101.RHEL5.20080321150546
    Platform
    Code:
    CentOS 5.0
    Last edited by th0; 04-15-2008 at 12:54 AM. Reason: title

Similar Threads

  1. [SOLVED] https for webmail - no go
    By MathieuMa in forum Installation
    Replies: 2
    Last Post: 04-11-2008, 01:16 PM
  2. Https access problem help needed please....
    By paped in forum Administrators
    Replies: 5
    Last Post: 03-28-2008, 03:25 PM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. [SOLVED] webmail relay problem
    By pst in forum Administrators
    Replies: 2
    Last Post: 10-29-2007, 02:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •